Heardbleed

The Heartbleed Bug — It is a serious vulnerability in the popular OpenSSL cryptographic library. This weakness allows stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the . SSL/TLS provides communication and over the Internet for applications such as web, , instant (IM) and some virtual private networks (VPNs).